LANGUAGE: ENGLISH | ESPAÑOL

PULSE Website System Reqirements

Browsers

In order to have the best experience using PULSE we recommend using an up-to-date version of a modern web browser:

  • Google Chrome
  • Mozilla Firefox
  • Safari for Mac OS X and iOS
  • Opera

At this time PULSE does not officially support Microsoft Edge or Internet Explorer. You may be able to use some features of the site with one of these or other unapproved browsers, but should you encounter problems we recommend using a browser from the above list.

If you encounter a problem while using PULSE with a recommended browser, please check to be sure it is up to date. PULSE uses a number of modern features to present our audio & other media content which may not work in older versions of the listed browsers. If the problem persists after using the latest version you can contact us to report the issue using our support ticket system or emailing us at pulsehelpdesk@berklee.edu

Mobile Devices

PULSE supports modern browsers on the following mobile operating systems:

  • iOS
  • Android
Downloadable Content

The PULSE website offers a number of downloadable resources in PDF format. Adobe Acrobat Reader or an equivalent PDF reader is required to be able to view these documents.

Other Settings

Javascript

PULSE makes extensive use of Javascript on our website. In order for PULSE to work properly, make sure you have Javascript enabled in your browser. This setting can usually be found in your browser's preferences section.

Cookies

PULSE uses cookies, small files that are stored on your computer, to establish user identity during logged-in sessions. Cookies can be disabled in your browser settings, however doing so will significantly limit access to the PULSE website (you will not be able to log in and use most of our resources, and will be limited to our free content section only). For more information about cookies & our usage of them see our privacy policy.

Detailed instructions on how to enable cookies & how they affect your privacy can be found in the support pages for most web browsers:

Flash

Some resources on PULSE require an up-to-date version of Adobe Flash in order to work properly. You can still use the PULSE website as a whole without having Flash installed, but these resources will not be available to you without it:

  • The PULSE Notation Mixer in the Jam Room
  • The games "Whack-a-Note", "Pitch Glitch", and "Beat Bot" in the Study Room.

You can download Flash from Adobe here.

For iPad users who can't get Flash but want to use the PULSE notation mixer, you can download our app from the App Store [link to app store Notation Mixer page].